<!DOCTYPE html><!-- HTML 5 -->

<html lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">

<script src='https://www.google.com/recaptcha/api.js'></script>

<head>

<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1">

<title>Suh Release: Fins Finally Choosing Team Concept Over Talent? - PhinsNews</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="https://www.phinsnews.com/xmlrpc.php" />




<!--[if lt IE 9]>

<script src="https://www.phinsnews.com/wp-content/themes/smartline-lite/js/html5shiv.min.js" type="text/javascript"></script>

<![endif]-->

<title>Suh Release: Fins Finally Choosing Team Concept Over Talent? - PhinsNews</title>

<!-- This section is created with the SZ-Google for WordPress plugin 1.9.4 -->
<!-- ===================================================================== -->
<!-- ===================================================================== -->

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://www.phinsnews.com/miami-dolphins-news-suh-release-fins-finally-choosing-team-concept-talent/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Suh Release: Fins Finally Choosing Team Concept Over Talent? - PhinsNews" />
	
		<meta property="og:description" content="The release of Suh is a strong sign that the [...]" />
<meta property="og:url" content="https://www.phinsnews.com/miami-dolphins-news-suh-release-fins-finally-choosing-team-concept-talent/" />
<meta property="og:site_name" content="PhinsNews" />
<meta property="article:tag" content="Miami Dolphins Suh NFL" />
<meta property="article:section" content="Miami Dolphins News" />
<meta property="article:published_time" content="2018-03-12T22:43:51+00:00" />
<meta property="article:modified_time" content="2018-03-12T23:06:15+00:00" />
<meta property="og:updated_time" content="2018-03-12T23:06:15+00:00" />
<meta property="og:image" content="https://www.phinsnews.com/wp-content/uploads/2018/03/download-1-1.jpg" />
<meta property="og:image:secure_url" content="https://www.phinsnews.com/wp-content/uploads/2018/03/download-1-1.jpg" />
<meta property="og:image:width" content="3784" />
<meta property="og:image:height" content="2790" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.phinsnews.com\/","name":"PhinsNews","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.phinsnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PhinsNews &raquo; Feed" href="https://www.phinsnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PhinsNews &raquo; Comments Feed" href="https://www.phinsnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PhinsNews &raquo; Suh Release: Fins Finally Choosing Team Concept Over Talent? Comments Feed" href="https://www.phinsnews.com/miami-dolphins-news-suh-release-fins-finally-choosing-team-concept-talent/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.phinsnews.com\/wp-includes\/js\/wp-emoji-release.min.js?scu_version=56"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slideshow-css'  href='https://www.phinsnews.com/wp-content/plugins/slideshow/slideshow.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.phinsnews.com/wp-content/plugins/captcha/css/front_end_style.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.phinsnews.com/wp-includes/css/dashicons.min.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.phinsnews.com/wp-content/plugins/captcha/css/desktop_style.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='smartline-lite-stylesheet-css'  href='https://www.phinsnews.com/wp-content/themes/smartline-lite/style.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.phinsnews.com/wp-content/themes/smartline-lite/css/genericons/genericons.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='smartline-lite-flexslider-css'  href='https://www.phinsnews.com/wp-content/themes/smartline-lite/css/flexslider.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='smartline-lite-default-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CBitter&#038;subset=latin%2Clatin-ext&#038;scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://www.phinsnews.com/wp-content/themes/smartline-lite/css/themezee-related-posts.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://www.phinsnews.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='rt_frontend_style-css'  href='https://www.phinsnews.com/wp-content/plugins/automatic-responsive-tables/css/style.css?scu_version=56' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='art_ie_stylesheet-css'  href='https://www.phinsnews.com/wp-content/plugins/automatic-responsive-tables/css/style-ie.css?scu_version=56' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.phinsnews.com/wp-includes/js/jquery/jquery.js?scu_version=56'></script>
<script type='text/javascript' src='https://www.phinsnews.com/wp-includes/js/jquery/jquery-migrate.min.js?scu_version=56'></script>
<script type='text/javascript' src='https://www.phinsnews.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?scu_version=56'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.phinsnews.com/wp-content/themes/smartline-lite/js/html5shiv.min.js?scu_version=56'></script>
<![endif]-->
<script type='text/javascript' src='https://www.phinsnews.com/wp-content/themes/smartline-lite/js/jquery.flexslider-min.js?scu_version=56'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartline_slider_params = {"animation":"slide","speed":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.phinsnews.com/wp-content/themes/smartline-lite/js/slider.js?scu_version=56'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartline_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.phinsnews.com/wp-content/themes/smartline-lite/js/navigation.js?scu_version=56'></script>
<script type='text/javascript' src='https://www.phinsnews.com/wp-content/plugins/automatic-responsive-tables/js/script.js?scu_version=56'></script>
<link rel='https://api.w.org/' href='https://www.phinsnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.phinsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.phinsnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.phinsnews.com/?p=14945' />
<link rel="alternate" type="application/json+oembed" href="https://www.phinsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.phinsnews.com%2Fmiami-dolphins-news-suh-release-fins-finally-choosing-team-concept-talent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.phinsnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.phinsnews.com%2Fmiami-dolphins-news-suh-release-fins-finally-choosing-team-concept-talent%2F&#038;format=xml" />
<meta property="fb:app_id" content="1540991332841094"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<div id="fb-root"></div><script>(function(d, s, id) {

	var js, fjs = d.getElementsByTagName(s)[0];

	if (d.getElementById(id)) return;

	js = d.createElement(s); js.id = id;

	js.src = '//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3';

	fjs.parentNode.insertBefore(js, fjs);

	}(document, 'script', 'facebook-jssdk'));</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://www.phinsnews.com/wp-content/uploads/2017/01/bg-main-phins.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: scroll; }
</style>


<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-48791348-1', 'auto');

  ga('send', 'pageview');



</script>

<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet">

<link href='https://www.phinsnews.com/wp-content/themes/smartline-litestyle.css' rel='stylesheet' type='text/css'>



<meta name="google-site-verification" content="9nKubAwUaU4mUqCgJt4Ja7BdkUYNt7t114Zu34vnCLE" />

<meta name="msvalidate.01" content="FF19B8DA5E42933044194130AE515B2F" />

<meta name="yandex-verification" content="aacbb8d588c8d481" />

</head>



<body class="post-template-default single single-post postid-14945 single-format-standard custom-background">






<div id="wrapper" class="hfeed clearfix">

	

	<div id="header-wrap" class="clearfix">

	

		
	

		<header id="header" class="clearfix" role="banner">


			<div id="logo" class="clearfix">

			<a href="https://www.phinsnews.com" ><img src="http://phinsnews.com/wp-content/uploads/2015/03/Miami-Dolphins-News-2-e1426671407678.png" alt="Miami Dolphins News" title="Miami Football Fans" class="logo-img"></a>			

				
				

							

					<h2 class="site-description">Miami Dolphins News written for and by Phins fans!</h2>

				
			

			</div>



	

			<div class="clearfix top-banner">

				<div id="mks_ads_widget-3" class="ad mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.aceperhead.com/?CMPID=UGhpbnM%3D" target="_blank" rel="nofollow">
			     				<img src="https://www.phinsnews.com/wp-content/uploads/2017/06/Gambling911_728x90June2017.gif" alt="Gambling911_728x90June2017.gif" style="width:728px; height:90px;" width="728"  height="90"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div>
				<!--?php get_template_part('inc/header-content'); ?-->

			</div>



		</header>

	
	<div id="navi-wrap">

		

		<nav id="mainnav" class="clearfix" role="navigation">

			<h4 id="mainnav-icon">Menu</h4>

			<ul id="mainnav-menu" class="menu"><li id="menu-item-9317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9317"><a href="https://www.phinsnews.com/">Home</a></li>
<li id="menu-item-3523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3523"><a href="https://www.phinsnews.com/miami-dolphins-news-multimedia/">MultiMedia</a>
<ul class="sub-menu">
	<li id="menu-item-3525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3525"><a href="https://www.phinsnews.com/miami-dolphins-news-classic-pics/">Classic Pics</a></li>
	<li id="menu-item-3524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3524"><a href="https://www.phinsnews.com/miami-dolphins-news-original-artwork/">Original Artwork</a></li>
	<li id="menu-item-3526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3526"><a href="https://www.phinsnews.com/miami-dolphins-news-video/">Video</a></li>
</ul>
</li>
<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="https://www.phinsnews.com/miami-dolphins-news-about-us/">Mission Statement</a></li>
<li id="menu-item-9346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9346"><a href="https://www.acesportsbook.com/guide/lines-and-odds/nfl/">Latest NFL Odds</a></li>
<li id="menu-item-2448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2448"><a href="https://www.phinsnews.com/miami-dolphins-news-contact-us/">Contact Us</a></li>
<li id="menu-item-9381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9381"><a href="https://www.phinsnews.com/sitemap/">Sitemap</a></li>
</ul>
		</nav>

		

	</div>

	</div>

	


	

	
		


	<div id="wrap" class="clearfix">

		

		<section id="content" class="primary" role="main">

		

		<!--?php if ( function_exists( 'themezee_breadcrumbs' ) ) themezee_breadcrumbs(); ?-->

		<!-- Breadcrumb --> <div class="wrap-breadcrumb"><div itemscope itemtype='http://data-vocabulary.org/Breadcrumb'> <a href='https://www.phinsnews.com' itemprop='url'> <span itemprop='title'> PhinsNews </span></a></div> <span>  »  </span><div itemscope itemtype='http://data-vocabulary.org/Breadcrumb'><a href="https://www.phinsnews.com/miami-dolphins-news-category/miami-dolphins-news/" rel="category tag">Miami Dolphins News</a></div><span>  »  </span><div  itemscope itemtype='http://data-vocabulary.org/Breadcrumb'> <span itemprop='title'>Suh Release: Fins Finally Choosing Team Concept Over Talent?</span></div></div> <!-- Fin Breadcrumb -->

			

		

	<article id="post-14945" class="post-14945 post type-post status-publish format-standard has-post-thumbnail hentry category-miami-dolphins-news tag-miami-dolphins-suh-nfl">

	

		<h1 class="entry-title post-title">Suh Release: Fins Finally Choosing Team Concept Over Talent?</h1>
		

		<div class="entry-meta postmeta"><span class="meta-date"><a href="https://www.phinsnews.com/miami-dolphins-news-suh-release-fins-finally-choosing-team-concept-talent/" title="10:43 pm" rel="bookmark"><time class="entry-date published updated" datetime="2018-03-12T22:43:51+00:00">March 12, 2018</time></a></span><span class="meta-author author vcard"> <a class="url fn n" href="https://www.phinsnews.com/miami-dolphins-news-author/curtis/" title="View all posts by M.J." rel="author">M.J.</a></span>		
			
	<span class="meta-category">
		<a href="https://www.phinsnews.com/miami-dolphins-news-category/miami-dolphins-news/" rel="category tag">Miami Dolphins News</a>	</span>
			
</div>



		<div class="entry clearfix">

			
				
		<h4 style="text-align: center;">The release of Suh is a strong sign that the Fins finally get it</h4>
<hr />
<p><img class="size-full wp-image-14950 aligncenter" src="https://www.phinsnews.com/wp-content/uploads/2018/03/download-1-1.jpg" alt="" width="3784" height="2790" srcset="https://www.phinsnews.com/wp-content/uploads/2018/03/download-1-1.jpg 3784w, https://www.phinsnews.com/wp-content/uploads/2018/03/download-1-1-300x221.jpg 300w, https://www.phinsnews.com/wp-content/uploads/2018/03/download-1-1-768x566.jpg 768w, https://www.phinsnews.com/wp-content/uploads/2018/03/download-1-1-1024x755.jpg 1024w" sizes="(max-width: 3784px) 100vw, 3784px" /></p>
<h5 style="text-align: center;">Suh is a business 1st and football 2nd kinda&#8217; guy. When it gets tough, he reverts to type</h5>
<p><span class="hardreadability"><span data-offset-key="3gakm-0-0">The reports are everywhere: the<strong> Miami Dolphins will release DT Ndamukong Suh on Wednesday</strong></span></span><span data-offset-key="3gakm-1-0"><strong>.</strong></span></p>
<p><span data-offset-key="3gakm-1-0">In less than a year the Dolphins will have traded or released three Pro Bowl players (Suh, Landry, and Ajayi). Up until this point, the Fins have been trashed for letting Ajayi and Landry go. I too shook my head at how the Landry situation ended&#8230;</span></p>
<p><span data-offset-key="3gakm-1-0">But with Suh&#8217;s release, the worm is on the verge of turning. </span><span data-offset-key="3gakm-1-0">The Dolphins may have finally figured it out&#8230; <strong>winning franchises never choose talent at the sacrifice of culture</strong>. </span></p>
<p>It seems that<strong> Miami&#8217;s rock-bottom 2017 Season was exactly what the doctor ordered</strong>. Mike Tannenbaum may have finally had an epiphany: CAP responsibility is crucial and <strong>talent alone isn&#8217;t enough</strong>.</p>
<p><strong>Adam Gase must not be forgotten in this</strong>. In 2016, Gase made sushi out a few dead-weight players on the Fins roster. His brash moves endeared him to fans. It was also Gase that made the ballsy call to move on from Jay Ajayi, so it&#8217;s very likely that he spearheaded this purge. If so, good for him, for we fans, and for the Dolphins future.</p>
<p>Even if you don&#8217;t see it now, when the shock subsides, you will. At the very least this ends Miami&#8217;s <em>&#8216;surround a few good players with some warm bodies&#8217;</em> theory of team building.</p>
<h5 style="text-align: center;">Miami didn&#8217;t lack talent&#8230; they lacked leaders and chemistry</h5>
<p>The reality is, having the right philosophy is only half the puzzle. Execution of that philosophy, and the iron will to stick to it, is the determiner on if a dream becomes a reality. But&#8230; <strong>it first starts with the plan, and this is the right plan</strong>&#8230; FINALLY! At least now we have a shot at success, even if there&#8217;s no guarantee.</p>
<p>Initially, I scoffed at Suh&#8217;s release. A savings of $3.9 million seemed paltry for his elite play. But this view was before I understood that they could designate him with as a Post June 1st cut and save far more than $3.9 million for FA. I can get behind that. On a side note, it also feeds into my belief that<strong> Vita Vea will be the Dolphins pick at #11 if Mayfield doesn&#8217;t make it to them</strong>. But this is likely just my love of Vea&#8217;s play&#8230; or the ghosts that haunt me on not trading up for Ngata and passing on Wilfork. So don&#8217;t book it with any <a href="https://www.aceperhead.com/signup.php">pay per head services</a>.</p>
<p><strong>Believe it or not, beyond the hype, this FO has nailed a lot of low-priced purchases and back-end picks</strong>. Chirs Grier, if you look at his work objectively, has been quite good. Plenty will say Miami can&#8217;t draft or find talent. I disagree and wrote about it <a href="https://www.phinsnews.com/miami-dolphins-news-diamonds-rough-team-building-cap-era/">here</a>.</p>
<p>Unfortunately, it&#8217;s the big spends in FA where they have flopped. I (like most sane fans) have had serious doubts about Tannenbaum. I thought the chances with the were high that Tannenbaum would pull a <a href="https://www.phinsnews.com/miami-dolphins-news-front-office-time-again-perfect-storm-or-perfect-season/">Jeff Ireland to save his job</a>. That was my biggest concern. But the Maxwell dump, the Ajayi and Landry trade, and now the Suh release offers a strong indication that the <strong>&#8216;buy a winner&#8217; approach is going the way of the Dodo Bird in South Florida</strong>. Maybe it&#8217;s Gase&#8217;s call, or Ross&#8217;s, or the Trifecta as a whole. Whoever made the decision, it&#8217;s the right plan going forward.</p>
<h5 style="text-align: center;">So what&#8217;s the plan?</h5>
<ol>
<li>H.C. is at the top of the food chain&#8230; and even if you&#8217;re a star player, cross him and you&#8217;re gone.</li>
<li>Fill the roster with good talent for good prices at the sacrifice of expensive elite players.</li>
<li>Find leaders to help the H.C. run a tight ship.</li>
<li>Don&#8217;t drop a ton on a single player who isn&#8217;t a QB.</li>
<li>Only accept players who are team-oriented, football-first guys.</li>
<li>Build a team with CAP responsibility, make more good evaluations than not, and W&#8217;s will come.</li>
</ol>
<p>This is the theory at least.</p>
<p>The practical side is: If the Phins can match their 2017 success in draftees, UDFA&#8217;s, and low-cost pickups, then you will see a much better team in 2018, despite the loss of some star talent.</p>
<p>You scoff? Just <strong>consider Ja&#8217;Wuan James being replaced by Sam Young as the test model</strong>. Young isn&#8217;t near the same level of talent, most thought it would be an utter disaster. Instead, his production was far better. Consistency and chemistry was the winning factor. This is the format that needs to be rinsed and repeated this season&#8230; and maybe, just maybe then the albatross will be removed from the mariner&#8217;s neck. Go Phins!!!</p>
<p><iframe width="860" height="645" src="https://www.youtube.com/embed/oRGnoFf2cZQ?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<form name="s2form" method="post" action="https://www.phinsnews.com/miami-dolphins-news-contact-us/"><input type="hidden" name="ip" value="52.90.98.148" /><span style="display:none !important"><label for="firstname">Leave This Blank:</label><input type="text" id="firstname" name="firstname" /><label for="lastname">Leave This Blank Too:</label><input type="text" id="lastname" name="lastname" /><label for="uri">Do Not Change This:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value === 'Enter email address...') {this.value = '';}" onblur="if (this.value === '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>

<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comment on Facebook</h3><p class='commentcount'><fb:comments-count href="http://www.phinsnews.com/miami-dolphins-news-suh-release-fins-finally-choosing-team-concept-talent/"></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.phinsnews.com/miami-dolphins-news-suh-release-fins-finally-choosing-team-concept-talent/" data-numposts="20" data-width="100%" data-colorscheme="light"></div><h3>Related posts:</h3><div style="clear: both"></div><div style="border: 0pt none ; margin: 0pt; padding: 0pt;"><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="https://www.phinsnews.com/miami-dolphins-news-scrimmage-impressions/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 225px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(https://www.phinsnews.com/wp-content/plugins/related-posts-thumbnails/img/default.png) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Scrimmage impressions</div></div></a><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="https://www.phinsnews.com/miami-dolphins-news-fifth-round-for-the-phins-a-big-blocking-te/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 225px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(https://www.phinsnews.com/wp-content/uploads/2014/05/sports-gambling6-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Fifth Round for the Phins: A big blocking TE</div></div></a><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="https://www.phinsnews.com/miami-dolphins-news-free-agent-class-part-2/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 225px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(https://www.phinsnews.com/wp-content/uploads/2015/01/sports-gambling1-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Free Agent Class part 2</div></div></a><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: center; cursor: pointer;" href="https://www.phinsnews.com/miami-dolphins-news-will-davis-on-the-trading-block/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 225px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(https://www.phinsnews.com/wp-content/uploads/2015/09/sports-gambling-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px; background-size: cover;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Will Davis on the Trading Block</div></div></a></div><div style="clear: both"></div>
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.phinsnews.com/miami-dolphins-news-suh-release-fins-finally-choosing-team-concept-talent/"
    dc:identifier="https://www.phinsnews.com/miami-dolphins-news-suh-release-fins-finally-choosing-team-concept-talent/"
    dc:title="Suh Release: Fins Finally Choosing Team Concept Over Talent?"
    trackback:ping="https://www.phinsnews.com/miami-dolphins-news-suh-release-fins-finally-choosing-team-concept-talent/trackback/" />
</rdf:RDF> -->

			<div class="page-links"></div>			

		</div>

		

		<div class="postinfo clearfix">			<span class="meta-comments">
				<a href="https://www.phinsnews.com/miami-dolphins-news-suh-release-fins-finally-choosing-team-concept-talent/#respond">Leave a comment</a>			</span>
				
				<span class="meta-tags">
					<a href="https://www.phinsnews.com/miami-dolphins-news-tag/miami-dolphins-suh-nfl/" rel="tag">Miami Dolphins Suh NFL</a>				</span>
		
			</div>



	</article>
			

		
			

		
		

		


	<div id="comments">
	
		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/miami-dolphins-news-suh-release-fins-finally-choosing-team-concept-talent/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.phinsnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_title">CAPTCHA<span class="required"> *</span></span><span
				class="cptch_wrap cptch_ajax_wrap"
				data-cptch-form="wp_comments"
				data-cptch-input="cptch_number"
				data-cptch-class="cptch_wp_comments">
					<noscript>In order to pass the CAPTCHA please enable JavaScript</noscript>
				</span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14945' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
			
	</div>


		

		</section>

		

		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<aside id="text-7" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Greatest Team in NFL History</span></h3>			<div class="textwidget"><iframe src="https://www.youtube.com/embed/EBB5RGhRCz8?rel=0&amp;showinfo=0" width="100%" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
		</aside><aside id="mks_ads_widget-4" class="widget mks_ads_widget clearfix"><h3 class="widgettitle"><span>Ace Per Head</span></h3>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.aceperhead.com/?CMPID=UGhpbnM%3D" target="_blank" >
			     				<img src="https://www.phinsnews.com/wp-content/uploads/2017/01/Gambling911_250x250.gif" alt="Gambling911_250x250.gif" style="width:250px; height:250px;" width="250"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</aside><aside id="mks_ads_widget-5" class="widget mks_ads_widget clearfix"><h3 class="widgettitle"><span>Real Bookies</span></h3>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.realbookies.com/" target="_blank" >
			     				<img src="https://www.phinsnews.com/wp-content/uploads/2017/05/RB-250x250.gif" alt="RB-250x250.gif" style="width:250px; height:250px;" width="250"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</aside><aside id="text-9" class="widget widget_text clearfix">			<div class="textwidget"><p><a title="Real Bookies" href="https://www.realbookies.com/" >Pay Per Head Bookie Software</a></p>
</div>
		</aside><aside id="ffpw_social-2" class="widget widget_ffpw_social clearfix"><h3 class="widgettitle"><span>Find us on Facebook</span></h3><div class="fb-page" data-href="https://www.facebook.com/PhinsNews/" data-width="340" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/PhinsNews/"><a href="https://www.facebook.com/PhinsNews/">Facebook</a></blockquote></div></div></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Dolphins News</span></h3>		<ul>
											<li>
					<a href="https://www.phinsnews.com/miami-dolphins-news-suh-release-fins-finally-choosing-team-concept-talent/">Suh Release: Fins Finally Choosing Team Concept Over Talent?</a>
											<span class="post-date">March 12, 2018</span>
									</li>
											<li>
					<a href="https://www.phinsnews.com/miami-dolphins-news-landry-divorce-wringing-out-a-little-juice/">Landry Divorce: Wringing Out A Little Juice</a>
											<span class="post-date">March 10, 2018</span>
									</li>
											<li>
					<a href="https://www.phinsnews.com/miami-dolphins-news-post-quinn-trade-phins-free-cap-space/">Post Quinn Trade&#8230; How Do Phins Free Up CAP Space</a>
											<span class="post-date">March 3, 2018</span>
									</li>
											<li>
					<a href="https://www.phinsnews.com/miami-dolphins-news-landry-on-a-tightrope/">Landry on a Tightrope in Front Office Circus Act!</a>
											<span class="post-date">February 27, 2018</span>
									</li>
											<li>
					<a href="https://www.phinsnews.com/miami-dolphins-news-tannenbaum-dont-restructure-contracts/">Tannenbaum: DON&#8217;T Restructure Contracts</a>
											<span class="post-date">February 23, 2018</span>
									</li>
											<li>
					<a href="https://www.phinsnews.com/miami-dolphins-news-fins-quick-to-tag-landry-now-what/">Fins Quick To Tag Landry&#8230; Now What?</a>
											<span class="post-date">February 21, 2018</span>
									</li>
											<li>
					<a href="https://www.phinsnews.com/miami-dolphins-news-anthony-dolphins-weakside-linebacker/">Anthony: Dolphins&#8217; Cover Linebacker?</a>
											<span class="post-date">February 19, 2018</span>
									</li>
					</ul>
		</aside><aside id="sz-google-page-2" class="widget sz-widget-google sz-widget-google-plus sz-widget-google-plus-page clearfix"><div class="sz-google-badge"><div class="sz-google-page"><div class="sz-google-page-wrap"><div class="sz-google-page-iframe" id="sz-google-page-a843a3d1700646fe97bec6f19e48f77f" style="display:block;text-align:left;"><script type="text/javascript">var w=document.getElementById('sz-google-page-a843a3d1700646fe97bec6f19e48f77f').offsetWidth;var h='<'+'div class="g-page" data-href="https://plus.google.com/114903738536703433840" data-width="'+w+'" data-layout="portrait" data-theme="light" data-showcoverphoto="true" data-showtagline="true"></'+'div'+'>';document.write(h);</script></div></div></div></div></aside><aside id="text-8" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Earn 150K a Year! Start your Own Bookie Business</span></h3>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/mahaJLIFns0?rel=0&amp;showinfo=0" width="100%" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
		</aside>
	</section>

	</div>

	

			<div class="clearfix footer-banner">

				<div id="mks_ads_widget-3" class="ad mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.realbookies.com/" target="_blank" rel="nofollow">
			     				<img src="https://www.phinsnews.com/wp-content/uploads/2017/05/RB-728x90_01.gif" alt="RB-728x90_01.gif" style="width:728px; height:90px;" width="728"  height="90"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div>
				<!--?php get_template_part('inc/header-content'); ?-->

			</div>


</div><!-- end #wrapper -->

	

<footer id="footer" class="clearfix" role="contentinfo">

		
		<div id="footer-text" class="wrapper-footer">
			<div id="secondary" class="footer-sidebar" role="complementary">
			    <div class="widget-area">
			        		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
											<li>
					<a href="https://www.phinsnews.com/miami-dolphins-news-suh-release-fins-finally-choosing-team-concept-talent/">Suh Release: Fins Finally Choosing Team Concept Over Talent?</a>
											<span class="post-date">March 12, 2018</span>
									</li>
											<li>
					<a href="https://www.phinsnews.com/miami-dolphins-news-landry-divorce-wringing-out-a-little-juice/">Landry Divorce: Wringing Out A Little Juice</a>
											<span class="post-date">March 10, 2018</span>
									</li>
											<li>
					<a href="https://www.phinsnews.com/miami-dolphins-news-post-quinn-trade-phins-free-cap-space/">Post Quinn Trade&#8230; How Do Phins Free Up CAP Space</a>
											<span class="post-date">March 3, 2018</span>
									</li>
											<li>
					<a href="https://www.phinsnews.com/miami-dolphins-news-landry-on-a-tightrope/">Landry on a Tightrope in Front Office Circus Act!</a>
											<span class="post-date">February 27, 2018</span>
									</li>
											<li>
					<a href="https://www.phinsnews.com/miami-dolphins-news-tannenbaum-dont-restructure-contracts/">Tannenbaum: DON&#8217;T Restructure Contracts</a>
											<span class="post-date">February 23, 2018</span>
									</li>
											<li>
					<a href="https://www.phinsnews.com/miami-dolphins-news-fins-quick-to-tag-landry-now-what/">Fins Quick To Tag Landry&#8230; Now What?</a>
											<span class="post-date">February 21, 2018</span>
									</li>
											<li>
					<a href="https://www.phinsnews.com/miami-dolphins-news-anthony-dolphins-weakside-linebacker/">Anthony: Dolphins&#8217; Cover Linebacker?</a>
											<span class="post-date">February 19, 2018</span>
									</li>
					</ul>
		</div><div id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Dunner</span> on <a href="https://www.phinsnews.com/miami-dolphins-news-landry-divorce-wringing-out-a-little-juice/#comment-7673">Landry Divorce: Wringing Out A Little Juice</a></li><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="https://www.phinsnews.com/miami-dolphins-news-landry-divorce-wringing-out-a-little-juice/#comment-7672">Landry Divorce: Wringing Out A Little Juice</a></li><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="https://www.phinsnews.com/miami-dolphins-news-landry-divorce-wringing-out-a-little-juice/#comment-7671">Landry Divorce: Wringing Out A Little Juice</a></li><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="https://www.phinsnews.com/miami-dolphins-news-landry-divorce-wringing-out-a-little-juice/#comment-7670">Landry Divorce: Wringing Out A Little Juice</a></li><li class="recentcomments"><span class="comment-author-link">Brandon</span> on <a href="https://www.phinsnews.com/miami-dolphins-news-landry-divorce-wringing-out-a-little-juice/#comment-7669">Landry Divorce: Wringing Out A Little Juice</a></li><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="https://www.phinsnews.com/miami-dolphins-news-landry-divorce-wringing-out-a-little-juice/#comment-7668">Landry Divorce: Wringing Out A Little Juice</a></li><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="https://www.phinsnews.com/miami-dolphins-news-landry-divorce-wringing-out-a-little-juice/#comment-7667">Landry Divorce: Wringing Out A Little Juice</a></li></ul></div><div id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3><form action="https://www.phinsnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="164">content-home</option>
	<option class="level-0" value="40">Dolphins news</option>
	<option class="level-0" value="165">home-review</option>
	<option class="level-0" value="149">Miami Dolphins News</option>
	<option class="level-0" value="160">Phins &#8220;Quick Outs&#8221;</option>
	<option class="level-0" value="27">Phins Defense</option>
	<option class="level-0" value="25">Phins practice news</option>
	<option class="level-0" value="22">Phins Qb</option>
	<option class="level-0" value="28">Phins TE</option>
	<option class="level-0" value="24">Phins Training Camp</option>
	<option class="level-0" value="69">Post Game Summary</option>
	<option class="level-0" value="26">Predictions</option>
	<option class="level-0" value="59">Rumors and Rumblings</option>
	<option class="level-0" value="71">Suggestions</option>
	<option class="level-0" value="23">Training Camp</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="text-3" class="widget widget_text"><h3 class="widgettitle">Other Phins Blogs</h3>			<div class="textwidget"><ul><li><a href="http://www.dolphinshout.com/" target="_blank" rel="nofollow">Dolphin Shout </a>
<li><a href="http://www.phinnation.com/" target="_blank" rel="nofollow">
Phin Nation</a></li>

<li><a href="https://www.phinsnews.com/miami-dolphins-news-become-bookie-agent/" target="_blank">How to Become a Bookie Agent?</a></li></ul></div>
		</div>			    </div><!-- .widget-area -->
			</div><!-- #secondary -->
		</div>

</footer>

			<div class="copyright">
				All Rights Reserved © 2018 - <a href="http://www.phinsnews.com/sitemap/"> www.PhinsNews.com </a> - Miami Dolphins News written for and by Phins fans!
			</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1540991332841094&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- This section is created with the SZ-Google for WordPress plugin 1.9.4 -->
<!-- ===================================================================== -->
<script type="text/javascript">window.___gcfg = {lang:'en-US'};(function() {var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);})();</script>
<!-- ===================================================================== -->
<script type='text/javascript' src='https://www.phinsnews.com/wp-content/plugins/slideshow/slideshow.js?scu_version=56'></script>
<script type='text/javascript' src='https://www.phinsnews.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?scu_version=56'></script>
<script type='text/javascript' src='https://www.phinsnews.com/wp-includes/js/comment-reply.min.js?scu_version=56'></script>
<script type='text/javascript' src='https://www.phinsnews.com/wp-includes/js/wp-embed.min.js?scu_version=56'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"529af3b91f","ajaxurl":"https:\/\/www.phinsnews.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.phinsnews.com/wp-content/plugins/captcha/js/front_end_script.js?scu_version=56'></script>

</body>

</html>