<!DOCTYPE html><!-- HTML 5 -->

<html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#">

<script src='https://www.google.com/recaptcha/api.js'></script>

<head>

<meta charset="UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1">

<title>What&#039;s The Expectations For Chris Harris In 2017? - PhinsNews</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />

<link rel="pingback" href="http://www.phinsnews.com/xmlrpc.php" />




<!--[if lt IE 9]>

<script src="http://www.phinsnews.com/wp-content/themes/smartline-lite/js/html5shiv.min.js" type="text/javascript"></script>

<![endif]-->

<title>What&#039;s The Expectations For Chris Harris In 2017? - PhinsNews</title>

<!-- This section is created with the SZ-Google for WordPress plugin 1.9.4 -->
<!-- ===================================================================== -->
<!-- ===================================================================== -->

<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Miami Dolphins 1st Round pick Charles Harris started out very hot in OTAs and has qucikly cooled of. So what will he end up offering to the 2017 Season."/>
<link rel="canonical" href="http://www.phinsnews.com/miami-dolphins-news-whats-the-expectations-for-chris-harris-in-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What&#039;s The Expectations For Chris Harris In 2017? - PhinsNews" />
<meta property="og:description" content="The Miami Dolphins 1st Round pick Charles Harris started out very hot in OTAs and has qucikly cooled of. So what will he end up offering to the 2017 Season." />
<meta property="og:url" content="http://www.phinsnews.com/miami-dolphins-news-whats-the-expectations-for-chris-harris-in-2017/" />
<meta property="og:site_name" content="PhinsNews" />
<meta property="article:section" content="Miami Dolphins News" />
<meta property="article:published_time" content="2017-09-05T15:06:09+00:00" />
<meta property="og:image" content="http://www.phinsnews.com/wp-content/uploads/2017/09/download-11.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PhinsNews &raquo; Feed" href="http://www.phinsnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PhinsNews &raquo; Comments Feed" href="http://www.phinsnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PhinsNews &raquo; What&#8217;s The Expectations For Chris Harris In 2017? Comments Feed" href="http://www.phinsnews.com/miami-dolphins-news-whats-the-expectations-for-chris-harris-in-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.phinsnews.com\/wp-includes\/js\/wp-emoji-release.min.js?scu_version=56"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='slideshow-css'  href='http://www.phinsnews.com/wp-content/plugins/slideshow/slideshow.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.phinsnews.com/wp-content/plugins/captcha/css/front_end_style.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.phinsnews.com/wp-includes/css/dashicons.min.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.phinsnews.com/wp-content/plugins/captcha/css/desktop_style.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://www.phinsnews.com/wp-content/plugins/contact-form-plugin/css/form_style.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='smartline-lite-stylesheet-css'  href='http://www.phinsnews.com/wp-content/themes/smartline-lite/style.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.phinsnews.com/wp-content/themes/smartline-lite/css/genericons/genericons.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='smartline-lite-flexslider-css'  href='http://www.phinsnews.com/wp-content/themes/smartline-lite/css/flexslider.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='smartline-lite-default-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CBitter&#038;subset=latin%2Clatin-ext&#038;scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='http://www.phinsnews.com/wp-content/themes/smartline-lite/css/themezee-related-posts.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://www.phinsnews.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?scu_version=56' type='text/css' media='all' />
<script type='text/javascript' src='http://www.phinsnews.com/wp-includes/js/jquery/jquery.js?scu_version=56'></script>
<script type='text/javascript' src='http://www.phinsnews.com/wp-includes/js/jquery/jquery-migrate.min.js?scu_version=56'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.phinsnews.com/wp-content/themes/smartline-lite/js/html5shiv.min.js?scu_version=56'></script>
<![endif]-->
<script type='text/javascript' src='http://www.phinsnews.com/wp-content/themes/smartline-lite/js/jquery.flexslider-min.js?scu_version=56'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartline_slider_params = {"animation":"slide","speed":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.phinsnews.com/wp-content/themes/smartline-lite/js/slider.js?scu_version=56'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smartline_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.phinsnews.com/wp-content/themes/smartline-lite/js/navigation.js?scu_version=56'></script>
<link rel='https://api.w.org/' href='http://www.phinsnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.phinsnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.phinsnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://www.phinsnews.com/?p=11617' />
<link rel="alternate" type="application/json+oembed" href="http://www.phinsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.phinsnews.com%2Fmiami-dolphins-news-whats-the-expectations-for-chris-harris-in-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.phinsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.phinsnews.com%2Fmiami-dolphins-news-whats-the-expectations-for-chris-harris-in-2017%2F&#038;format=xml" />
<meta property="fb:app_id" content="1540991332841094"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<div id="fb-root"></div><script>(function(d, s, id) {

	var js, fjs = d.getElementsByTagName(s)[0];

	if (d.getElementById(id)) return;

	js = d.createElement(s); js.id = id;

	js.src = '//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3';

	fjs.parentNode.insertBefore(js, fjs);

	}(document, 'script', 'facebook-jssdk'));</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("http://www.phinsnews.com/wp-content/uploads/2017/01/bg-main-phins.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: scroll; }
</style>


<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');



  ga('create', 'UA-48791348-1', 'auto');

  ga('send', 'pageview');



</script>

<link href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet">

<link href='http://www.phinsnews.com/wp-content/themes/smartline-litestyle.css' rel='stylesheet' type='text/css'>



<meta name="google-site-verification" content="9nKubAwUaU4mUqCgJt4Ja7BdkUYNt7t114Zu34vnCLE" />



<meta name="msvalidate.01" content="FF19B8DA5E42933044194130AE515B2F" />



</head>



<body class="post-template-default single single-post postid-11617 single-format-standard custom-background">






<div id="wrapper" class="hfeed clearfix">

	

	<div id="header-wrap" class="clearfix">

	

		
	

		<header id="header" class="clearfix" role="banner">


			<div id="logo" class="clearfix">

			<a href="http://www.phinsnews.com" ><img src="http://phinsnews.com/wp-content/uploads/2015/03/Miami-Dolphins-News-2-e1426671407678.png" alt="Miami Dolphins News" title="Miami Football Fans" class="logo-img"></a>			

				
				

							

					<h2 class="site-description">Miami Dolphins News written for and by Phins fans!</h2>

				
			

			</div>



	

			<div class="clearfix top-banner">

				<div id="mks_ads_widget-3" class="ad mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.aceperhead.com/?CMPID=UGhpbnM%3D" target="_blank" rel="nofollow">
			     				<img src="http://www.phinsnews.com/wp-content/uploads/2017/01/AcePerHead_728x90.gif" alt="AcePerHead_728x90.gif" style="width:728px; height:90px;" width="728"  height="90"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div>
				<!--?php get_template_part('inc/header-content'); ?-->

			</div>



		</header>

	
	<div id="navi-wrap">

		

		<nav id="mainnav" class="clearfix" role="navigation">

			<h4 id="mainnav-icon">Menu</h4>

			<ul id="mainnav-menu" class="menu"><li id="menu-item-9317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9317"><a href="http://www.phinsnews.com/">Home</a></li>
<li id="menu-item-3523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3523"><a href="http://www.phinsnews.com/miami-dolphins-news-multimedia/">MultiMedia</a>
<ul  class="sub-menu">
	<li id="menu-item-3525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3525"><a href="http://www.phinsnews.com/miami-dolphins-news-classic-pics/">Classic Pics</a></li>
	<li id="menu-item-3524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3524"><a href="http://www.phinsnews.com/miami-dolphins-news-original-artwork/">Original Artwork</a></li>
	<li id="menu-item-3526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3526"><a href="http://www.phinsnews.com/miami-dolphins-news-video/">Video</a></li>
</ul>
</li>
<li id="menu-item-1514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1514"><a href="http://www.phinsnews.com/miami-dolphins-news-about-us/">Mission Statement</a></li>
<li id="menu-item-9346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9346"><a href="https://www.acesportsbook.com/guide/lines-and-odds/nfl/">Latest NFL Odds</a></li>
<li id="menu-item-2448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2448"><a href="http://www.phinsnews.com/miami-dolphins-news-contact-us/">Contact Us</a></li>
<li id="menu-item-9381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9381"><a href="http://www.phinsnews.com/sitemap/">Sitemap</a></li>
</ul>
		</nav>

		

	</div>

	</div>

	


	

	
		


	<div id="wrap" class="clearfix">

		

		<section id="content" class="primary" role="main">

		

		<!--?php if ( function_exists( 'themezee_breadcrumbs' ) ) themezee_breadcrumbs(); ?-->

		<!-- Breadcrumb --> <div class="wrap-breadcrumb"><div itemscope itemtype='http://data-vocabulary.org/Breadcrumb'> <a href='http://www.phinsnews.com' itemprop='url'> <span itemprop='title'> PhinsNews </span></a></div> <span>  »  </span><div itemscope itemtype='http://data-vocabulary.org/Breadcrumb'><a href="http://www.phinsnews.com/miami-dolphins-news-category/miami-dolphins-news/" rel="category tag">Miami Dolphins News</a></div><span>  »  </span><div  itemscope itemtype='http://data-vocabulary.org/Breadcrumb'> <span itemprop='title'>What&#8217;s The Expectations For Chris Harris In 2017?</span></div></div> <!-- Fin Breadcrumb -->

			

		

	<article id="post-11617" class="post-11617 post type-post status-publish format-standard hentry category-miami-dolphins-news">

	

		<h1 class="entry-title post-title">What&#8217;s The Expectations For Chris Harris In 2017?</h1>
		

		<div class="entry-meta postmeta"><span class="meta-date"><a href="http://www.phinsnews.com/miami-dolphins-news-whats-the-expectations-for-chris-harris-in-2017/" title="3:06 pm" rel="bookmark"><time class="entry-date published updated" datetime="2017-09-05T15:06:09+00:00">September 5, 2017</time></a></span><span class="meta-author author vcard"> <a class="url fn n" href="http://www.phinsnews.com/miami-dolphins-news-author/swriter3/" title="View all posts by Jimmy Bourbon" rel="author">Jimmy Bourbon</a></span>		
			
	<span class="meta-category">
		<a href="http://www.phinsnews.com/miami-dolphins-news-category/miami-dolphins-news/" rel="category tag">Miami Dolphins News</a>	</span>
			
</div>



		<div class="entry clearfix">

			
				
		<div id="attachment_11619" style="width: 860px" class="wp-caption aligncenter"><img class="wp-image-11619 size-full" title="Harris created high expectations for his ability to disrupt in OTA's " src="http://www.phinsnews.com/wp-content/uploads/2017/09/download-11.jpg" alt="Harris created high expectations for his ability to disrupt in OTA's " width="850" height="560" srcset="http://www.phinsnews.com/wp-content/uploads/2017/09/download-11.jpg 850w, http://www.phinsnews.com/wp-content/uploads/2017/09/download-11-300x198.jpg 300w, http://www.phinsnews.com/wp-content/uploads/2017/09/download-11-768x506.jpg 768w" sizes="(max-width: 850px) 100vw, 850px" /><p class="wp-caption-text">In  OTA&#8217;s, Harris created high expectations for his ability to disrupt</p></div>
<h3 style="text-align: center;">Miami brass expects Harris to be a potent pass rusher</h3>
<p>The<strong> Miami Dolphins 2017 Draft </strong>class has already lost starting LB <strong>Raekwon McMillian</strong> and 7<sup>th</sup> round pick WR<strong> Isaiah Ford</strong>. And with the season only days away, the sole starter ( although now it seems it&#8217;s a shared duty with J<strong>ordan Phillips</strong> ) appears to be 5<sup>th</sup> rounder DT <strong>Davon Godchaux</strong>.</p>
<p>The question is, how much effect will the 2017 Draft Class have on this season? A big determiner will be the play of 1st Rd pick <strong>Charles Harris</strong>. So what should be expected of his rookie season?</p>
<p>First, let&#8217;s be clear, Harris is a bit of a project. This isn&#8217;t a surprise. Slow development has been the expectation from the start. At the moment, Harris is the 5th best DE on the depth chart. But let&#8217;s be clear, <strong>Cameron Wake</strong> vouches for Harris&#8217; talent. Wake foresees handing the torch off to Harris as it was handed off to him by <strong>Jason Taylor</strong>&#8230; That&#8217;s about as good a recommendation as your ever gonna&#8217; get, so it&#8217;s good enough for me.</p>
<p>But we aren&#8217;t looking to the future in this article. We focusing on now.</p>
<h4 style="text-align: center;">Harris gives hints that he might be special</h4>
<p>Early on, Harris was showcasing his speed and ability to get to the QB and was impressing both coaches and vets. Fast-forward to the end of preseason, Harris has yet to produce much in terms of game-time stats. So far in 3 games, he has 1 solo tackle, no sacks, no quarterback hits, and no tackles for a loss.</p>
<p>It&#8217;s fair to say that many <a href="https://www.acesportsbook.com/become-a-bookie-agent/">pph bookie service providers</a> were betting on him having more impact. But it&#8217;s also fair to say that stats can lack context&#8230; and after all, it&#8217;s only Preseason.</p>
<p>So what does the story going forward look like?</p>
<p>Harris showed flashes of edge pressure in pass rush all Preseason, and he was at his best in Week 4&#8211;albeit against lesser talent. He has also displayed a relentless style of play that runs at 100%. Hard work can never be underestimated.</p>
<p>&nbsp;</p>
<div style="width: 860px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-11617-1" width="860" height="484" preload="metadata" controls="controls"><source type="video/mp4" src="http://www.phinsnews.com/wp-content/uploads/2017/09/harri1b.mp4?_=1" /><a href="http://www.phinsnews.com/wp-content/uploads/2017/09/harri1b.mp4">http://www.phinsnews.com/wp-content/uploads/2017/09/harri1b.mp4</a></video></div>
<p>&nbsp;</p>
<p>But there was also plenty of very green plays that highlighted his lack of play recognition, lack of contain, and even a bout of the &#8216;fall downs&#8217;. At times he looked extremely raw. Below is a few examples of this general theme.</p>
<p>&nbsp;</p>
<div style="width: 640px;" class="wp-video"><video class="wp-video-shortcode" id="video-11617-2" width="640" height="480" preload="metadata" controls="controls"><source type="video/mp4" src="http://www.phinsnews.com/wp-content/uploads/2017/09/harris-2c.mp4?_=2" /><a href="http://www.phinsnews.com/wp-content/uploads/2017/09/harris-2c.mp4">http://www.phinsnews.com/wp-content/uploads/2017/09/harris-2c.mp4</a></video></div>
<p>&nbsp;</p>
<p>The only real concern going forward in the short term is his real lack of strength and ability to play run defense. But given his frame, his strength should increase in a season or two, which will go a long way to helping improve his run support and pass rush.</p>
<p>&nbsp;</p>
<div style="width: 640px;" class="wp-video"><video class="wp-video-shortcode" id="video-11617-3" width="640" height="480" preload="metadata" controls="controls"><source type="video/mp4" src="http://www.phinsnews.com/wp-content/uploads/2017/09/harris3.mp4?_=3" /><a href="http://www.phinsnews.com/wp-content/uploads/2017/09/harris3.mp4">http://www.phinsnews.com/wp-content/uploads/2017/09/harris3.mp4</a></video></div>
<p>&nbsp;</p>
<p>Harris also showed weakness in his hand fighting. Far too often he relied on the &#8216;chicken wing&#8217; to try and drive a blocker. Sometimes this worked, but far more often it allowed his opponent to get their hands on him, where his lack of strength left him dominated.</p>
<h5 style="text-align: center;">Run support is Harris&#8217; greatest issue at the moment</h5>
<p>And yet, small flashes showed what Harris could be, if he does develop.</p>
<p>Below, despite his over angling to use leverage to compensate for his lack of strength, his ability to fight  a block, maintain gap integrity and edge control&#8230; and still get free to make the tackle was one of his best plays in Preseason. The second play stands out as a highlight of what he was billed to be: a pass rusher with a nice spin move. The use of his hand post spin is seamless and instinctual on this one. This snap shows that with a few more tools in his bag that he may very well take the torch from Wake and run with it.</p>
<p>&nbsp;</p>
<div style="width: 640px;" class="wp-video"><video class="wp-video-shortcode" id="video-11617-4" width="640" height="480" preload="metadata" controls="controls"><source type="video/mp4" src="http://www.phinsnews.com/wp-content/uploads/2017/09/harris-4.mp4?_=4" /><a href="http://www.phinsnews.com/wp-content/uploads/2017/09/harris-4.mp4">http://www.phinsnews.com/wp-content/uploads/2017/09/harris-4.mp4</a></video></div>
<p>&nbsp;</p>
<p>Overall this isn&#8217;t the &#8216;sky is falling&#8217; type of concern&#8230; at least not yet. However, after strong OTA&#8217;s most fans were wagering that Harris was going to be a real stud this year. Unfortunately, once the pads came on, his spin move and other pass rushing moves lost much of their punch.</p>
<h6 style="text-align: center;">It&#8217;s easier to shine early, the Regular Season will offer a great indicator of the future</h6>
<p>When Coach Gase was asked about Harris’ lack of sacks and stats, he said he wasn&#8217;t worried. Gase said Harris has been disruptive and put pressure on the QB to force an early release.</p>
<p>Harris&#8217; take on his progress so far was that he&#8217;s been thinking too much and not letting it rip.</p>
<p>I&#8217;ll throw the ever useful cliche in&#8230; time will tell if this is truth or an excuse.</p>
<p>I don&#8217;t see Harris as a player offering much production for the 1st half of the season. And it&#8217;s not out of the realm of possibility to see him deactivated for some games. I do expect him too develop a bit as the season progresses and to bring production outside of being called on due to injury. This may just end up as a spot rusher on clear passing downs, as I doubt he can correct his run-stopping issue this season. But I do see him as being a minor factor at some point in 2017.</p>
<p>At the moment, it appears that Harris is still getting used to the speed and complexity of the NFL.  Unfortunately, the doubting Thomas in me hears the old <strong>Bill Parcells&#8217;</strong> quote, &#8216;If Rookies don’t bite as puppies, then they are never going to bite&#8217;. Parcell&#8217;s believed good players generally produce in the NFL right away, and if they don’t, then they may never. Of course,<strong> Parcells</strong> best acquisition was Wake who languished up in Canada a few seasons before he started biting. Guess Bill&#8217;s quote is more like a guideline and not set in stone. If will be interesting to see if Harris bites sooner or later. Go Fins!!!</p>
<form method="post" action="http://www.phinsnews.com/miami-dolphins-news-contact-us/"><input type="hidden" name="ip" value="54.224.77.253" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>

<p>&nbsp;</p>
<p>*Video and break downs were done by M.J. through the slave shop wages of a tyrannical Jimmy Bourbon</p>
<p>&nbsp;</p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comment on Facebook</h3><p class='commentcount'><fb:comments-count href="http://www.phinsnews.com/miami-dolphins-news-whats-the-expectations-for-chris-harris-in-2017/"></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.phinsnews.com/miami-dolphins-news-whats-the-expectations-for-chris-harris-in-2017/" data-numposts="20" data-width="100%" data-colorscheme="light"></div><h3>Related posts:</h3><div style="clear: both"></div><div style="border: 0pt none ; margin: 0pt; padding: 0pt;"><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.phinsnews.com/miami-dolphins-news-just-what-the-doctor-ordered/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 225px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.phinsnews.com/wp-content/uploads/2014/11/sports-gambling-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Just what the Doctor ordered</div></div></a><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.phinsnews.com/miami-dolphins-news-leadership/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 225px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.phinsnews.com/wp-content/uploads/2015/01/sports-gambling-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Leadership</div></div></a><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.phinsnews.com/miami-dolphins-news-trading-places/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 225px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.phinsnews.com/wp-content/uploads/2015/02/sports-gambling1-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Trading Places</div></div></a><a onmouseout="this.style.backgroundColor='#FFFFFF'" onmouseover="this.style.backgroundColor='#EEEEEF'" style="background-color: #FFFFFF; border-right: 1px solid #DDDDDD; border-bottom: medium none; margin: 0pt; padding: 6px; display: block; float: left; text-decoration: none; text-align: left; cursor: pointer;" href="http://www.phinsnews.com/miami-dolphins-news-arizona-v-s-miami-where-the-rubber-meets-the-road/"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; width: 150px; height: 225px;"><div style="border: 0pt none ; margin: 0pt; padding: 0pt; background: transparent url(http://www.phinsnews.com/wp-content/uploads/2016/12/suh-johnson-120816-usnews-getty-ftr_jcva0snh3lb412i58erpybri7-150x150.jpg) no-repeat scroll 0% 0%; -moz-background-clip: border; -moz-background-origin: padding; -moz-background-inline-policy: continuous; width: 150px; height: 150px;"></div><div style="border: 0pt none; margin: 3px 0pt 0pt; padding: 0pt; font-family: ; font-style: normal; font-variant: normal; font-weight: normal; font-size: 12px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; color: #333333;">Arizona V.S. Miami: Where The Rubber Meets The Road</div></div></a></div><div style="clear: both"></div>
			<!-- <rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.phinsnews.com/miami-dolphins-news-whats-the-expectations-for-chris-harris-in-2017/"
    dc:identifier="http://www.phinsnews.com/miami-dolphins-news-whats-the-expectations-for-chris-harris-in-2017/"
    dc:title="What&#8217;s The Expectations For Chris Harris In 2017?"
    trackback:ping="http://www.phinsnews.com/miami-dolphins-news-whats-the-expectations-for-chris-harris-in-2017/trackback/" />
</rdf:RDF> -->

			<div class="page-links"></div>			

		</div>

		

		<div class="postinfo clearfix">			<span class="meta-comments">
				<a href="http://www.phinsnews.com/miami-dolphins-news-whats-the-expectations-for-chris-harris-in-2017/#respond">Leave a comment</a>			</span>
</div>



	</article>
			

		
			

		
		

		


	<div id="comments">
	
		
						<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/miami-dolphins-news-whats-the-expectations-for-chris-harris-in-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.phinsnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_90"><span class="cptch_span">9</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">6</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_90" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="pTDx" /><input type="hidden" name="cptch_time" value="1504629206" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11617' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
			
	</div>


		

		</section>

		

		
	<section id="sidebar" class="secondary clearfix" role="complementary">

		<div><h3>Subscribe </h3><div><form method="post" action="http://www.phinsnews.com/miami-dolphins-news-contact-us/"><input type="hidden" name="ip" value="54.224.77.253" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></div><aside id="text-7" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Greatest Team in NFL History</span></h3>			<div class="textwidget"><iframe src="https://www.youtube.com/embed/EBB5RGhRCz8?rel=0&amp;showinfo=0" width="100%" height="250" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
		</aside><aside id="mks_ads_widget-4" class="widget mks_ads_widget clearfix"><h3 class="widgettitle"><span>Ace Per Head</span></h3>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.aceperhead.com/?CMPID=UGhpbnM%3D" target="_blank" >
			     				<img src="http://www.phinsnews.com/wp-content/uploads/2017/01/Gambling911_250x250.gif" alt="Gambling911_250x250.gif" style="width:250px; height:250px;" width="250"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</aside><aside id="text-10" class="widget widget_text clearfix">			<div class="textwidget"><p><a title="Pay Per Head" href="https://www.aceperhead.com/" rel="">Ace Per Head</a></p>
</div>
		</aside><aside id="mks_ads_widget-5" class="widget mks_ads_widget clearfix"><h3 class="widgettitle"><span>Real Bookies</span></h3>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.realbookies.com/" target="_blank" rel="nofollow">
			     				<img src="http://www.phinsnews.com/wp-content/uploads/2017/05/RB-250x250.gif" alt="RB-250x250.gif" style="width:250px; height:250px;" width="250"  height="250"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</aside><aside id="text-9" class="widget widget_text clearfix">			<div class="textwidget"><p><a title="Real Bookies" href="https://www.realbookies.com/" rel="">Pay Per Head Bookie Software</a></p>
</div>
		</aside><aside id="ffpw_social-2" class="widget widget_ffpw_social clearfix"><h3 class="widgettitle"><span>Find us on Facebook</span></h3><div class="fb-page" data-href="https://www.facebook.com/PhinsNews/" data-width="340" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/PhinsNews/"><a href="https://www.facebook.com/PhinsNews/">Facebook</a></blockquote></div></div></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries clearfix">		<h3 class="widgettitle"><span>Recent Dolphins News</span></h3>		<ul>
					<li>
				<a href="http://www.phinsnews.com/miami-dolphins-news-whats-the-expectations-for-chris-harris-in-2017/">What&#8217;s The Expectations For Chris Harris In 2017?</a>
							<span class="post-date">September 5, 2017</span>
						</li>
					<li>
				<a href="http://www.phinsnews.com/miami-dolphins-news-dolphins-roster-cuts-some-very-surprising/">Dolphins Roster Cuts&#8230; Some Very Surprising</a>
							<span class="post-date">September 3, 2017</span>
						</li>
					<li>
				<a href="http://www.phinsnews.com/miami-dolphins-news-adam-gase-highlights-maxwells-issue-is-it-fixable/">Adam Gase Highlights Maxwell&#8217;s Issue&#8230; Will He Fix It?</a>
							<span class="post-date">August 31, 2017</span>
						</li>
					<li>
				<a href="http://www.phinsnews.com/miami-dolphins-news-dolphins-yin-and-yang-of-improvements-setbacks/">Dolphins Yin And Yang Of Improvements &#038; Setbacks</a>
							<span class="post-date">August 29, 2017</span>
						</li>
					<li>
				<a href="http://www.phinsnews.com/miami-dolphins-news-tunsil-absence-urbik-release-focus-remains-on-o-line/">Tunsil Absence &#038; Urbik Release: Focus Remains On O-Line</a>
							<span class="post-date">August 27, 2017</span>
						</li>
					<li>
				<a href="http://www.phinsnews.com/miami-dolphins-news-film-on-dolphins-tackles-james-and-tunsil-raises-questions/">Film On Dolphins Tackles James And Tunsil Raises Questions</a>
							<span class="post-date">August 25, 2017</span>
						</li>
					<li>
				<a href="http://www.phinsnews.com/miami-dolphins-news-gearing-up-for-success-in-third-preseason-game/">Gearing Up For Success In Third Preseason Game</a>
							<span class="post-date">August 24, 2017</span>
						</li>
				</ul>
		</aside>		<aside id="sz-google-page-2" class="widget sz-widget-google sz-widget-google-plus sz-widget-google-plus-page clearfix"><div class="sz-google-badge"><div class="sz-google-page"><div class="sz-google-page-wrap"><div class="sz-google-page-iframe" id="sz-google-page-7cbd8cb1bc235aa52326d0cead5ac80e" style="display:block;text-align:left;"><script type="text/javascript">var w=document.getElementById('sz-google-page-7cbd8cb1bc235aa52326d0cead5ac80e').offsetWidth;var h='<'+'div class="g-page" data-href="https://plus.google.com/114903738536703433840" data-width="'+w+'" data-layout="portrait" data-theme="light" data-showcoverphoto="true" data-showtagline="true"></'+'div'+'>';document.write(h);</script></div></div></div></div></aside><aside id="text-8" class="widget widget_text clearfix"><h3 class="widgettitle"><span>Earn 150K a Year! Start your Own Bookie Business</span></h3>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/mahaJLIFns0?rel=0&amp;showinfo=0" width="100%" height="250" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
		</aside>
	</section>

	</div>

	


			<div class="clearfix footer-banner">

				<div id="mks_ads_widget-3" class="ad mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.realbookies.com/" target="_blank" rel="nofollow">
			     				<img src="http://www.phinsnews.com/wp-content/uploads/2017/05/RB-728x90_01.gif" alt="RB-728x90_01.gif" style="width:728px; height:90px;" width="728"  height="90"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div>
				<!--?php get_template_part('inc/header-content'); ?-->

			</div>


</div><!-- end #wrapper -->

	

<footer id="footer" class="clearfix" role="contentinfo">

		
		<div id="footer-text" class="wrapper-footer">
			<div id="secondary" class="footer-sidebar" role="complementary">
			    <div class="widget-area">
			        		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.phinsnews.com/miami-dolphins-news-whats-the-expectations-for-chris-harris-in-2017/">What&#8217;s The Expectations For Chris Harris In 2017?</a>
							<span class="post-date">September 5, 2017</span>
						</li>
					<li>
				<a href="http://www.phinsnews.com/miami-dolphins-news-dolphins-roster-cuts-some-very-surprising/">Dolphins Roster Cuts&#8230; Some Very Surprising</a>
							<span class="post-date">September 3, 2017</span>
						</li>
					<li>
				<a href="http://www.phinsnews.com/miami-dolphins-news-adam-gase-highlights-maxwells-issue-is-it-fixable/">Adam Gase Highlights Maxwell&#8217;s Issue&#8230; Will He Fix It?</a>
							<span class="post-date">August 31, 2017</span>
						</li>
					<li>
				<a href="http://www.phinsnews.com/miami-dolphins-news-dolphins-yin-and-yang-of-improvements-setbacks/">Dolphins Yin And Yang Of Improvements &#038; Setbacks</a>
							<span class="post-date">August 29, 2017</span>
						</li>
					<li>
				<a href="http://www.phinsnews.com/miami-dolphins-news-tunsil-absence-urbik-release-focus-remains-on-o-line/">Tunsil Absence &#038; Urbik Release: Focus Remains On O-Line</a>
							<span class="post-date">August 27, 2017</span>
						</li>
					<li>
				<a href="http://www.phinsnews.com/miami-dolphins-news-film-on-dolphins-tackles-james-and-tunsil-raises-questions/">Film On Dolphins Tackles James And Tunsil Raises Questions</a>
							<span class="post-date">August 25, 2017</span>
						</li>
					<li>
				<a href="http://www.phinsnews.com/miami-dolphins-news-gearing-up-for-success-in-third-preseason-game/">Gearing Up For Success In Third Preseason Game</a>
							<span class="post-date">August 24, 2017</span>
						</li>
				</ul>
		</div>		<div id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="http://www.phinsnews.com/miami-dolphins-news-dolphins-roster-cuts-some-very-surprising/#comment-6380">Dolphins Roster Cuts&#8230; Some Very Surprising</a></li><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="http://www.phinsnews.com/miami-dolphins-news-dolphins-roster-cuts-some-very-surprising/#comment-6379">Dolphins Roster Cuts&#8230; Some Very Surprising</a></li><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="http://www.phinsnews.com/miami-dolphins-news-dolphins-roster-cuts-some-very-surprising/#comment-6378">Dolphins Roster Cuts&#8230; Some Very Surprising</a></li><li class="recentcomments"><span class="comment-author-link">admin</span> on <a href="http://www.phinsnews.com/miami-dolphins-news-dolphins-roster-cuts-some-very-surprising/#comment-6377">Dolphins Roster Cuts&#8230; Some Very Surprising</a></li><li class="recentcomments"><span class="comment-author-link">Dunner</span> on <a href="http://www.phinsnews.com/miami-dolphins-news-dolphins-roster-cuts-some-very-surprising/#comment-6376">Dolphins Roster Cuts&#8230; Some Very Surprising</a></li><li class="recentcomments"><span class="comment-author-link">Lemmus</span> on <a href="http://www.phinsnews.com/miami-dolphins-news-dolphins-roster-cuts-some-very-surprising/#comment-6375">Dolphins Roster Cuts&#8230; Some Very Surprising</a></li><li class="recentcomments"><span class="comment-author-link">Lemmus</span> on <a href="http://www.phinsnews.com/miami-dolphins-news-dolphins-roster-cuts-some-very-surprising/#comment-6374">Dolphins Roster Cuts&#8230; Some Very Surprising</a></li></ul></div><div id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="164">content-home</option>
	<option class="level-0" value="40">Dolphins news</option>
	<option class="level-0" value="165">home-review</option>
	<option class="level-0" value="149">Miami Dolphins News</option>
	<option class="level-0" value="160">Phins &#8220;Quick Outs&#8221;</option>
	<option class="level-0" value="27">Phins Defense</option>
	<option class="level-0" value="25">Phins practice news</option>
	<option class="level-0" value="22">Phins Qb</option>
	<option class="level-0" value="28">Phins TE</option>
	<option class="level-0" value="24">Phins Training Camp</option>
	<option class="level-0" value="69">Post Game Summary</option>
	<option class="level-0" value="26">Predictions</option>
	<option class="level-0" value="59">Rumors and Rumblings</option>
	<option class="level-0" value="71">Suggestions</option>
	<option class="level-0" value="23">Training Camp</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.phinsnews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="text-3" class="widget widget_text"><h3 class="widgettitle">Other Phins Blogs</h3>			<div class="textwidget"><ul><li><a href="http://www.dolphinshout.com/" target="_blank" rel="nofollow">Dolphin Shout </a>
<li><a href="http://www.phinnation.com/" target="_blank" rel="nofollow">
Phin Nation</a></li>

<li><a href="http://www.phinsnews.com/miami-dolphins-news-become-bookie-agent/" target="_blank">How to Become a Bookie Agent?</a></li></ul></div>
		</div>			    </div><!-- .widget-area -->
			</div><!-- #secondary -->
		</div>

</footer>

			<div class="copyright">
				All Rights Reserved © 2017 - <a href="http://www.phinsnews.com/sitemap/"> www.PhinsNews.com </a> - Miami Dolphins News written for and by Phins fans!
			</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1540991332841094&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- This section is created with the SZ-Google for WordPress plugin 1.9.4 -->
<!-- ===================================================================== -->
<script type="text/javascript">window.___gcfg = {lang:'en-US'};(function() {var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;po.src = 'https://apis.google.com/js/plusone.js';var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);})();</script>
<!-- ===================================================================== -->
<link rel='stylesheet' id='mediaelement-css'  href='http://www.phinsnews.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?scu_version=56' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.phinsnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?scu_version=56' type='text/css' media='all' />
<script type='text/javascript' src='http://www.phinsnews.com/wp-content/plugins/slideshow/slideshow.js?scu_version=56'></script>
<script type='text/javascript' src='http://www.phinsnews.com/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?scu_version=56'></script>
<script type='text/javascript' src='http://www.phinsnews.com/wp-includes/js/comment-reply.min.js?scu_version=56'></script>
<script type='text/javascript' src='http://www.phinsnews.com/wp-includes/js/wp-embed.min.js?scu_version=56'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.phinsnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?scu_version=56'></script>
<script type='text/javascript' src='http://www.phinsnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?scu_version=56'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"d5d04ba9a2","ajaxurl":"http:\/\/www.phinsnews.com\/wp-admin\/admin-ajax.php","enlarge":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.phinsnews.com/wp-content/plugins/captcha/js/front_end_script.js?scu_version=56'></script>

</body>

</html>